<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>IL News: NATO Division Planned in Estonia - Will Prevent Russian Armor Attack - The Saxon</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://thesaxon.org/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg" /><link rel="canonical" href="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="IL News: NATO Division Planned in Estonia - Will Prevent Russian Armor Attack - The Saxon" /><meta property="og:description" content="According to Iltalehti, the British Prime Minister Boris Johnson and the Estonian Prime Minister Kaja Kallas have agreed to establish a new NATO division. The plans are due to be announced next week at the NATO summit in Madrid." /><meta property="og:url" content="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/" /><meta property="og:site_name" content="The Saxon" /><meta property="article:published_time" content="2022-06-24T06:07:34+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Teilor Stone" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thesaxon.org/#website","url":"https://thesaxon.org/","name":"The Saxon","description":"The news from Sandbach","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://thesaxon.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/#primaryimage","url":"https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg","contentUrl":"https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg","width":613,"height":409},{"@type":"WebPage","@id":"https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/#webpage","url":"https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/","name":"IL News: NATO Division Planned in Estonia - Will Prevent Russian Armor Attack - The Saxon","isPartOf":{"@id":"https://thesaxon.org/#website"},"primaryImageOfPage":{"@id":"https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/#primaryimage"},"datePublished":"2022-06-24T06:07:34+00:00","dateModified":"2022-06-24T06:07:34+00:00","author":{"@id":"https://thesaxon.org/#/schema/person/1ccd2493e26eb6be60297f87a8052c51"},"breadcrumb":{"@id":"https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/"]}]},{"@type":"BreadcrumbList","@id":"https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://thesaxon.org/"},{"@type":"ListItem","position":2,"name":"IL News: NATO Division Planned in Estonia &#8211; Will Prevent Russian Armor Attack"}]},{"@type":"Person","@id":"https://thesaxon.org/#/schema/person/1ccd2493e26eb6be60297f87a8052c51","name":"Teilor Stone","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://thesaxon.org/#/schema/person/image/","url":"https://thesaxon.org/wp-content/uploads/2022/06/5090a9cf1787fe0394f9cda55a4f5271-150x150-1.jpeg","contentUrl":"https://thesaxon.org/wp-content/uploads/2022/06/5090a9cf1787fe0394f9cda55a4f5271-150x150-1.jpeg","caption":"Teilor Stone"},"description":"Teilor Stone has been a reporter on the news desk since 2013. Before that she wrote about young adolescence and family dynamics for Styles and was the legal affairs correspondent for the Metro desk. Before joining The Bobr Times, Teilor Stone worked as a staff writer at the Village Voice and a freelancer for Newsday, The Wall Street Journal, GQ and Mirabella. To get in touch, contact me through my teilor@thesaxon.org 1-800-268-7116","sameAs":["https://thesaxon.org"],"url":"https://thesaxon.org/author/magictr/"}]}</script> <link rel="amphtml" href="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/amp/" /><meta name="generator" content="AMP for WP 1.0.77.45" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; Feed" href="https://thesaxon.org/feed/" /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; Comments Feed" href="https://thesaxon.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; IL News: NATO Division Planned in Estonia &#8211; Will Prevent Russian Armor Attack Comments Feed" href="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css' href='https://thesaxon.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='easy-share-fontello-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_2f21bad1a835b94dd6b8963ee3e384d0.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='easy-share-main-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_feb67244d3fb36fb981b89a1a8d8a94a.css?ver=1.0.6' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_7940e879d9a26fe14202a9b39adf5d9f.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C500%2C600%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%2C500%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=9.6' type='text/css' media='all' /><link rel='stylesheet' id='gbox-effects-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_872311f94d456593472edc076a2181b5.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css' href='https://thesaxon.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='venobox-css' href='https://thesaxon.org/wp-content/plugins/gallery-box/assets/css/venobox.min.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='gbox-colabthi-webfont-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_2e5ac92f7588c9c0156018a7bbba8f0d.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='slick-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_f38b2db10e01b1572732a3191d538707.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='slick-theme-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_b43b840975cbb7a795d6116deebc5a53.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='gallery-box-main-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_b2e3e6cc2a64d55794a6a29e35eb8bf3.css?ver=1.6.6' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_be9ce78bb2d00dafe15397f5436a1678.css?ver=9.6' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-demo-style-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_2f94e2bde253fefa7bf71f10d57afb14.css?ver=9.6' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css' href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_89e295fbd990171f3596634c73860f48.css?ver=63d427d0bf1ccf261a43d975fb1dddb0' type='text/css' media='all' /> <script defer type='text/javascript' src='https://thesaxon.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://thesaxon.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thesaxon.org/wp-json/wp/v2/posts/4449" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesaxon.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesaxon.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0" /><link rel='shortlink' href='https://thesaxon.org/?p=4449' /><link rel="alternate" type="application/json+oembed" href="https://thesaxon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaxon.org%2Fil-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesaxon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaxon.org%2Fil-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack%2F&#038;format=xml" /> <script defer src="data:text/javascript;base64,DQogICAgICAgIHdpbmRvdy50ZGJfZ2xvYmFscyA9IHsid3BSZXN0Tm9uY2UiOiJlODE0OGQ4ODliIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3RoZXNheG9uLm9yZ1wvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8lcG9zdG5hbWUlXC8iLCJpc0FqYXgiOmZhbHNlLCJpc0FkbWluQmFyU2hvd2luZyI6ZmFsc2UsImF1dG9sb2FkU2Nyb2xsUGVyY2VudCI6NTAsIm9yaWdQb3N0RWRpdFVybCI6bnVsbH07DQogICAg"></script> <script defer src="data:text/javascript;base64,DQoJCQkJd2luZG93LnRkd0dsb2JhbCA9IHsiYWRtaW5VcmwiOiJodHRwczpcL1wvdGhlc2F4b24ub3JnXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiJlODE0OGQ4ODliIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3RoZXNheG9uLm9yZ1wvd3AtanNvblwvIiwicGVybWFsaW5rU3RydWN0dXJlIjoiXC8lcG9zdG5hbWUlXC8ifTsNCgkJCQ=="></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script defer src="data:text/javascript;base64,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"></script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://thesaxon.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thesaxon.org/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/",
                    "name": "IL News: NATO Division Planned in Estonia &#8211; Will Prevent Russian Armor..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://thesaxon.org/wp-content/uploads/2022/06/cropped-cropped-saxon-1-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://thesaxon.org/wp-content/uploads/2022/06/cropped-cropped-saxon-1-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://thesaxon.org/wp-content/uploads/2022/06/cropped-cropped-saxon-1-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://thesaxon.org/wp-content/uploads/2022/06/cropped-cropped-saxon-1-1-270x270.jpg" /> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c4364e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c4364e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c4364e;
                }
                .tdm-btn-style1 {
					background-color: #c4364e;
				}
				.tdm-btn-style2:before {
				    border-color: #c4364e;
				}
				.tdm-btn-style2 {
				    color: #c4364e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c4364e;
                    -moz-box-shadow: 0 2px 16px #c4364e;
                    box-shadow: 0 2px 16px #c4364e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c4364e;
                    -moz-box-shadow: 0 4px 26px #c4364e;
                    box-shadow: 0 4px 26px #c4364e;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: rgba(255,255,255,0.8);
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: rgba(255,255,255,0.8);
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: rgba(255,255,255,0.8);
                }</style><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-4449 single-format-standard wp-custom-logo tdm-menu-active-style3 il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack global-block-template-1 td-fast-news elementor-default elementor-kit-26 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thesaxon.org/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><style>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap tdm-header tdm-header-style-1 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"></div><div class="td-header-sp-top-widget"></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu"><div class="tdm-menu-btns-socials"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://thesaxon.org/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://thesaxon.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://thesaxon.org/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">IL News: NATO Division Planned in Estonia &#8211; Will Prevent Russian Armor...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-4449" class="post-4449 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://thesaxon.org/category/news/">News</a></li></ul><header class="td-post-title"><h1 class="entry-title">IL News: NATO Division Planned in Estonia &#8211; Will Prevent Russian Armor Attack</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://thesaxon.org/author/magictr/">Teilor Stone</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T06:07:31+00:00">June 24, 2022</time></span><div class="td-post-comments"><a href="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4449">39</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesaxon.org%2Fil-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IL+News%3A+NATO+Division+Planned+in+Estonia+%E2%80%93+Will+Prevent+Russian+Armor+Attack&url=https%3A%2F%2Fthesaxon.org%2Fil-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack%2F&via=The+Saxon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/&amp;media=https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg&description=IL+News%3A+NATO+Division+Planned+in+Estonia+%E2%80%93+Will+Prevent+Russian+Armor+Attack"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IL+News%3A+NATO+Division+Planned+in+Estonia+%E2%80%93+Will+Prevent+Russian+Armor+Attack %0A%0A https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg" data-caption=""><img width="613" height="409" class="entry-thumb td-modal-image" src="https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg" srcset="https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg 613w, https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956-300x200.jpg 300w" sizes="(max-width: 613px) 100vw, 613px" alt="" title="iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956" /></a></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0067144189953254" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0067144189953254" data-ad-slot="8284410820" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <p>According to Iltalehti, the British Prime Minister Boris Johnson and the Estonian Prime Minister Kaja Kallas have agreed to establish a new NATO division. The plans are due to be announced next week at the NATO summit in Madrid.</p><p> <img class="aligncenter" src="/wp-content/uploads/2022/06/panssarihyoumlkkaumlyksen-7c15956.jpg " alt=" IL Information: NATO Division Planned in Estonia to Fight Russia&#39;s Panssarihy<p class = " paragraph"> Foreign and security policy sources tell <em> Iltalehti </em> that a new NATO division is being planned in Estonia.</p><p class="paragraph">Its mission would be to stop the Russian army&#39;s armor attack. The battle of the ground forces division would be supported by the NATO naval and air forces.</p><p class="paragraph"> &#8211; The establishment of a new division will be agreed and announced at the NATO summit in Madrid, a NATO source tells the IL.</p><p class="paragraph"> The division is to be formed with NATO establishing a permanent headquarters in Estonia.</p><p class="paragraph">The new NATO headquarters would house the division&#39;s general and his staff, who would be responsible for defense planning and division training in peacetime.</p><h3 class="Subheadline"> Four Brigades</h3><p class="paragraph"> The division would consist of four brigades. , a total of about 20,000 to 25,000 troops.</p><p class="paragraph">&#8211; Estonia will deploy two of its own brigades in the division, about 10,000 soldiers. These are troops on the ground, armed and trained. Then there is a brigade consisting mainly of British people, whose troops are in Estonia but change according to the principle of rotation. A permanent headquarters ensures interoperability between different brigades. The army of the Fourth Brigade would be ready in Estonia, and its troops would be deployed quickly if necessary, the source said. = &#8220;paragraph&#8221;>Since the beginning of 2017, the British have led NATO&#39;s battle group of more than a thousand soldiers. Following Russia&#39;s invasion of Ukraine, Britain sent another combat unit to Estonia to raise a deterrent.</p><h3 class="Subheadline"> Improving airports</h3><p class="paragraph"> British Prime Minister <strong> Boris Johnson </strong> and the Prime Minister of Estonia, <strong> Kaja Kallas </strong>, have already met for the Fourth time this year.</p><p class="paragraph"> According to the British government, will be held from 28 to 30 June.</p><p class="paragraph">According to IL, Johnson and Kallas have agreed to locate NATO headquarters in Estonia and for the British to form an on-site brigade as part of the division.</p><p class="paragraph"> &#8211; Railways and airports also need to be improved. The reinforcements must be brought in quickly, and the brigades need their training schedule, the NATO source emphasizes.</p><h3 class="Subheadline"> Finnish representation in the staff</h3><p class="paragraph">A Finnish officer would probably also be placed in the division&#39;s headquarters. In NATO&#39;s defense planning, the Finnish Air Force would probably be one of the NATO air forces to provide air support to the division.</p><p class="paragraph"> countries plan with Estonia. This is how foreign and security policy sources judge.</p><h3 class="Subheadline">Putin hinted that he wanted Narva</h3><p class="paragraph"> In early June, Russian President <strong> Vladimir Putin </strong> compared himself to Tsar Peter the Great (1672-1725) and called on the mission to restore the greatness of the Slavic Empire he had built.</p><p class="paragraph">Putin interpreted history as meaning that the Russians did not conquer territories from the Kingdom of Sweden in the Great Northern War (1700-1721), but took back their own. Dictator Putin specifically mentioned the great conquest of the city of Narva by Peter the Great. The Russian Empire. Originally, the population on the shores of the Gulf of Finland was not Slavic.</p><p class="paragraph"> Since 1918, Narva has been part of Estonia. The mention of Narva was ominous for Putin. Estonia then invited Russia&#39;s ambassador to Estonia for an interview.</p><p class="paragraph"> In recent days, Russia has conducted simulated missile attacks against Estonia. <em> Iltalehti </em> reported on them on Tuesday.</p><p> NATO military exercise in Estonia &#8211; how the Estonians practiced together with the British in February Henri KärkkäinenThe Defense Forces and HRUP will send a historic letter to 7,500 reserve officers on 23 June. 14: 54Russia launches simulated missile attacks against Estonia21.6. 15:21 Editorial: Putin&#39;s danger takes on new proportions &#8211; a missile attack on the Baltic would start a war in the Baltic Sea21.6. 18:54</p> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0067144189953254" crossorigin="anonymous"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0067144189953254" data-ad-slot="8284410820" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesaxon.org%2Fil-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IL+News%3A+NATO+Division+Planned+in+Estonia+%E2%80%93+Will+Prevent+Russian+Armor+Attack&url=https%3A%2F%2Fthesaxon.org%2Fil-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack%2F&via=The+Saxon"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/&amp;media=https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg&description=IL+News%3A+NATO+Division+Planned+in+Estonia+%E2%80%93+Will+Prevent+Russian+Armor+Attack"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=IL+News%3A+NATO+Division+Planned+in+Estonia+%E2%80%93+Will+Prevent+Russian+Armor+Attack %0A%0A https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thesaxon.org/sarkkinen-of-the-left-alliance-plans-to-dig-money-for-nursing-from-pharmacies-and-the-pharmaceutical-industry-more-money-for-health-services/">Sarkkinen of the Left Alliance plans to dig money for nursing from pharmacies and the pharmaceutical industry: “More money for health services”</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://thesaxon.org/youtube-leo-grasset-dirtybiology-responds-to-accusations-of-sexual-violence-against-him/">YouTube: Léo Grasset (DirtyBiology) responds to accusations of sexual violence against him</a></div></div></div><div class="author-box-wrap"><a href="https://thesaxon.org/author/magictr/"><img src="https://thesaxon.org/wp-content/uploads/2022/06/5090a9cf1787fe0394f9cda55a4f5271-150x150-1-150x150.jpeg" width="96" height="96" alt="Teilor Stone" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thesaxon.org/author/magictr/">Teilor Stone</a></span></div><div class="td-author-url"><a href="https://thesaxon.org">https://thesaxon.org</a></div><div class="td-author-description">Teilor Stone has been a reporter on the news desk since 2013. Before that she wrote about young adolescence and family dynamics for Styles and was the legal affairs correspondent for the Metro desk. Before joining The Bobr Times, Teilor Stone worked as a staff writer at the Village Voice and a freelancer for Newsday, The Wall Street Journal, GQ and Mirabella. To get in touch, contact me through my <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="daaebfb3b6b5a89aaeb2bfa9bba2b5b4f4b5a8bd">[email&#160;protected]</a> 1-800-268-7116</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teilor Stone"></span><meta itemprop="datePublished" content="2022-06-24T06:07:31+00:00"><meta itemprop="dateModified" content="2022-06-24T06:07:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/"></span><meta itemprop="name" content="The Saxon"></span><meta itemprop="headline " content="IL News: NATO Division Planned in Estonia - Will Prevent Russian Armor Attack"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thesaxon.org/wp-content/uploads/2022/06/iln-tiedot-viroon-suunnitellaan-nato-divisioonaa-torjuisi-venaumljaumln-panssarihyoumlkkaumlyksen-7c15956.jpg"><meta itemprop="width" content="613"><meta itemprop="height" content="409"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_62b55d1929329_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_62b55d1929329"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="data:text/javascript;base64,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"></script><h4 class="td-related-title td-block-title"><a id="td_uid_3_62b55d192b5e4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_62b55d1929329" href="#">RELATED ARTICLES</a><a id="td_uid_4_62b55d192b5e9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_62b55d1929329" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_62b55d1929329 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thesaxon.org/sarkkinen-of-the-left-alliance-plans-to-dig-money-for-nursing-from-pharmacies-and-the-pharmaceutical-industry-more-money-for-health-services/" rel="bookmark" class="td-image-wrap" title="Sarkkinen of the Left Alliance plans to dig money for nursing from pharmacies and the pharmaceutical industry: “More money for health services”"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sarkkinen of the Left Alliance plans to dig money for nursing from pharmacies and the pharmaceutical industry: “More money for health services”" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/uploads/2022/06/vasemmistoliiton-sarkkinen-aikoo-kaivaa-rahat-hoitajamitoitukseen-apteekeilta-ja-laumlaumlketeollisuudelta-terveyspalveluihin-enemmaumln-rahaa-7f26f6a.jpg" width="1" height="1" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/sarkkinen-of-the-left-alliance-plans-to-dig-money-for-nursing-from-pharmacies-and-the-pharmaceutical-industry-more-money-for-health-services/" rel="bookmark" title="Sarkkinen of the Left Alliance plans to dig money for nursing from pharmacies and the pharmaceutical industry: “More money for health services”">Sarkkinen of the Left Alliance plans to dig money for nursing from pharmacies and the pharmaceutical industry: “More money for health services”</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thesaxon.org/this-is-how-wille-rydman-sprayed-the-coalition-party-the-party-asked-the-police-for-the-wrong-address-rydman-thinks-he-spoke-the-truth/" rel="bookmark" class="td-image-wrap" title="This is how Wille Rydman sprayed the Coalition Party &#8211; the party asked the police for the wrong address: Rydman thinks he spoke the truth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This is how Wille Rydman sprayed the Coalition Party &#8211; the party asked the police for the wrong address: Rydman thinks he spoke the truth" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/uploads/2022/06/naumlin-wille-rydman-sumutti-kokoomusta-puolue-kysyi-poliisiselvitystauml-vaumlaumlraumlstauml-osoitteesta-rydman-katsoo-puhuneensa-totta-f681d68-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/this-is-how-wille-rydman-sprayed-the-coalition-party-the-party-asked-the-police-for-the-wrong-address-rydman-thinks-he-spoke-the-truth/" rel="bookmark" title="This is how Wille Rydman sprayed the Coalition Party &#8211; the party asked the police for the wrong address: Rydman thinks he spoke the truth">This is how Wille Rydman sprayed the Coalition Party &#8211; the party asked the police for the wrong address: Rydman thinks he spoke the...</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://thesaxon.org/youtubeur-leo-grasset-accused-of-rape-and-sexual-assault/" rel="bookmark" class="td-image-wrap" title="Youtubeur Léo Grasset accused of rape and sexual assault"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Youtubeur Léo Grasset accused of rape and sexual assault" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/uploads/2022/06/65615d473b21d7297017878ee7d15efd-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/youtubeur-leo-grasset-accused-of-rape-and-sexual-assault/" rel="bookmark" title="Youtubeur Léo Grasset accused of rape and sexual assault">Youtubeur Léo Grasset accused of rape and sexual assault</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62b55d1929329" data-td_block_id="td_uid_2_62b55d1929329"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_62b55d1929329" data-td_block_id="td_uid_2_62b55d1929329"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id="disqus_thread"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_62b55d192cb73_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FOLLOW US</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagdivofficial">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv">Subscribe</a></span></div></div></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_62b55d192d2b7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_7_62b55d192d2b7"><script defer src="data:text/javascript;base64,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"></script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">RECENT POSTS</span></h4></div><div id=td_uid_7_62b55d192d2b7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/after-365-dni-this-erotic-thriller-will-seduce-you/" rel="bookmark" title="After 365 Dni, this erotic thriller will seduce you">After 365 Dni, this erotic thriller will seduce you</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://thesaxon.org/author/magictr/">Teilor Stone</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T06:09:17+00:00">June 24, 2022</time></span><div class="td-module-comments"><a href="https://thesaxon.org/after-365-dni-this-erotic-thriller-will-seduce-you/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/after-obi-wan-kenobi-this-film-will-be-the-last-of-the-illustrious-composer-john-williams/" rel="bookmark" title="After Obi-Wan Kenobi, this film will be the last of the illustrious composer John Williams">After Obi-Wan Kenobi, this film will be the last of the illustrious composer John...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://thesaxon.org/author/magictr/">Teilor Stone</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T06:08:42+00:00">June 24, 2022</time></span><div class="td-module-comments"><a href="https://thesaxon.org/after-obi-wan-kenobi-this-film-will-be-the-last-of-the-illustrious-composer-john-williams/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/netflix-the-arrival-of-advertisements-on-the-platform-again-confirmed/" rel="bookmark" title="Netflix: the arrival of advertisements on the platform again confirmed">Netflix: the arrival of advertisements on the platform again confirmed</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://thesaxon.org/author/magictr/">Teilor Stone</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T06:07:45+00:00">June 24, 2022</time></span><div class="td-module-comments"><a href="https://thesaxon.org/netflix-the-arrival-of-advertisements-on-the-platform-again-confirmed/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/youtube-leo-grasset-dirtybiology-responds-to-accusations-of-sexual-violence-against-him/" rel="bookmark" title="YouTube: Léo Grasset (DirtyBiology) responds to accusations of sexual violence against him">YouTube: Léo Grasset (DirtyBiology) responds to accusations of sexual violence against him</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://thesaxon.org/author/magictr/">Teilor Stone</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T06:07:36+00:00">June 24, 2022</time></span><div class="td-module-comments"><a href="https://thesaxon.org/youtube-leo-grasset-dirtybiology-responds-to-accusations-of-sexual-violence-against-him/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/" rel="bookmark" title="IL News: NATO Division Planned in Estonia &#8211; Will Prevent Russian Armor Attack">IL News: NATO Division Planned in Estonia &#8211; Will Prevent Russian Armor Attack</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://thesaxon.org/author/magictr/">Teilor Stone</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T06:07:31+00:00">June 24, 2022</time></span><div class="td-module-comments"><a href="https://thesaxon.org/il-news-nato-division-planned-in-estonia-will-prevent-russian-armor-attack/#respond">0</a></div></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_9_62b55d19307c8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_62b55d19307c8"><script defer src="data:text/javascript;base64,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"></script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_62b55d19307c8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thesaxon.org/ive-come-for-you-dramatic-poster-discovered-in-front-of-shakiras-house/" rel="bookmark" class="td-image-wrap" title="&#8220;I&#039;ve come for you&#8221;, dramatic poster discovered in front of Shakira&#039;s house"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="&#8220;I&#039;ve come for you&#8221;, dramatic poster discovered in front of Shakira&#039;s house" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/uploads/2022/06/he-venido-por-ti-dramaacutetico-cartel-descubierto-en-el-frente-de-la-casa-de-shakira-d786e2c-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/ive-come-for-you-dramatic-poster-discovered-in-front-of-shakiras-house/" rel="bookmark" title="&#8220;I&#039;ve come for you&#8221;, dramatic poster discovered in front of Shakira&#039;s house">&#8220;I&#039;ve come for you&#8221;, dramatic poster discovered in front of Shakira&#039;s...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T05:07:16+00:00">June 24, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thesaxon.org/suspense-intrigue-and-tension-the-miniseries-that-you-cannot-miss/" rel="bookmark" class="td-image-wrap" title="Suspense, intrigue and tension: the miniseries that you cannot miss"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Suspense, intrigue and tension: the miniseries that you cannot miss" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/uploads/2022/06/suspenso-intriga-y-tensioacuten-la-miniserie-que-no-te-puedes-perder-7d9e744-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/suspense-intrigue-and-tension-the-miniseries-that-you-cannot-miss/" rel="bookmark" title="Suspense, intrigue and tension: the miniseries that you cannot miss">Suspense, intrigue and tension: the miniseries that you cannot miss</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T05:07:08+00:00">June 24, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thesaxon.org/brad-pitt-confesses-that-he-is-already-planning-to-retire-from-acting/" rel="bookmark" class="td-image-wrap" title="Brad Pitt confesses that he is already planning to retire from acting"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/brad-pitt-confesses-that-he-is-already-planning-to-retire-from-acting/" rel="bookmark" title="Brad Pitt confesses that he is already planning to retire from acting">Brad Pitt confesses that he is already planning to retire from...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-24T04:08:58+00:00">June 24, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_10_62b55d1932e67_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_62b55d1932e67"><script defer src="data:text/javascript;base64,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"></script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_62b55d1932e67 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thesaxon.org/the-marseillais-vs-the-rest-of-the-world-7-greg-and-maeva-ready-to-pair-up-in-cross-country-we-know-more/" rel="bookmark" class="td-image-wrap" title="The Marseillais vs the rest of the world 7: Greg and Maeva ready to pair up in cross country? We know more"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Marseillais vs the rest of the world 7: Greg and Maeva ready to pair up in cross country? We know more" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/uploads/2022/06/4977ea18f1597ce436109a69202f5ba9-100x70.png" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/the-marseillais-vs-the-rest-of-the-world-7-greg-and-maeva-ready-to-pair-up-in-cross-country-we-know-more/" rel="bookmark" title="The Marseillais vs the rest of the world 7: Greg and Maeva ready to pair up in cross country? We know more">The Marseillais vs the rest of the world 7: Greg and...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-15T20:07:23+00:00">June 15, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thesaxon.org/kazakhstan-blocked-1700-wagons-with-russian-coal-media/" rel="bookmark" class="td-image-wrap" title="Kazakhstan blocked 1,700 wagons with Russian coal &#8211; media"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/kazakhstan-blocked-1700-wagons-with-russian-coal-media/" rel="bookmark" title="Kazakhstan blocked 1,700 wagons with Russian coal &#8211; media">Kazakhstan blocked 1,700 wagons with Russian coal &#8211; media</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-20T00:09:01+00:00">June 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://thesaxon.org/feng-shui-5-types-of-orchids-to-attract-money-and-fortune-to-your-home-or-business/" rel="bookmark" class="td-image-wrap" title="Feng Shui: 5 types of orchids to attract money and fortune to your home or business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Feng Shui: 5 types of orchids to attract money and fortune to your home or business" data-type="image_tag" data-img-url="https://thesaxon.org/wp-content/uploads/2022/06/feng-shui-5-tipos-de-orquiacutedeas-para-atraer-dinero-y-fortuna-a-tu-hogar-o-negocio-795b312-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://thesaxon.org/feng-shui-5-types-of-orchids-to-attract-money-and-fortune-to-your-home-or-business/" rel="bookmark" title="Feng Shui: 5 types of orchids to attract money and fortune to your home or business">Feng Shui: 5 types of orchids to attract money and fortune...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-18T21:08:05+00:00">June 18, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_11_62b55d193c8c9_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_11_62b55d193c8c9"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://thesaxon.org/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">540</span></a></li><li><a href="https://thesaxon.org/category/art/"><span class="td-cat-name">Art</span><span class="td-cat-no">432</span></a></li><li><a href="https://thesaxon.org/category/enterteiment/"><span class="td-cat-name">Enterteiment</span><span class="td-cat-no">211</span></a></li><li><a href="https://thesaxon.org/category/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">128</span></a></li><li><a href="https://thesaxon.org/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">116</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thesaxon.org/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div><div id="bshare-social" class="baby-sideshare share-left  " style="top:20%"><div class="count-set-left "> <button class="tottal-count bshare-Facebook share s_Facebook" type="button"> Facebook&nbsp; <i class="icon-Facebook"></i> </button></div><div class="count-set-left t-left "> <button class="bshare-Twitter share s_Twitter" type="button"> Twitter&nbsp; <i class="icon-Twitter"></i> </button></div><div class="count-set-left t-left "> <button class="bshare-Tumblr share s_Tumblr" type="button"> Tumblr&nbsp; <i class="icon-Tumblr"></i> </button></div><div class="count-set-left t-left "> <button class="bshare-Linkedin share s_Linkedin" type="button"> Linkedin&nbsp; <i class="icon-Linkedin"></i> </button></div><div class="count-set-left t-left "> <button class="bshare-Pinterest share s_Pinterest" type="button"> Pinterest&nbsp; <i class="icon-Pinterest"></i> </button></div><div class="count-set-left t-left "> <button class="my_popup_open">All share&nbsp;<i class="icon-more"></i></button></div><div class="share_hide_show left_hide_show"> <i class="icon-share"></i></div></div><div class="all-share-button"><div id="my_popup"><div class="shar-button-set "><div class="share-btnall"> <button class="button-popup share bshare-Facebook s_Facebook"><i class="icon-Facebook"></i></button> <button class="button-popup share bshare-Twitter s_Twitter"><i class="icon-Twitter"></i></button> <button class="button-popup share bshare-Tumblr s_Tumblr"><i class="icon-Tumblr"></i></button> <button class="button-popup share bshare-Linkedin s_Linkedin"><i class="icon-Linkedin"></i></button> <button class="button-popup share bshare-Pinterest s_Pinterest"><i class="icon-Pinterest"></i></button> <button class="button-popup share bshare-Buffer s_Buffer"><i class="icon-Buffer"></i></button> <button class="button-popup share bshare-Digg s_Digg"><i class="icon-Digg"></i></button> <button class="button-popup share bshare-Pocket s_Pocket"><i class="icon-Pocket"></i></button> <button class="button-popup share bshare-Tumblr s_Tumblr"><i class="icon-Tumblr"></i></button> <button class="button-popup share bshare-Blogger s_Blogger"><i class="icon-Blogger"></i></button> <button class="button-popup share bshare-Myspace s_Myspace"><i class="icon-Myspace"></i></button> <button class="button-popup share bshare-Delicious s_Delicious"><i class="icon-Delicious"></i></button> <button class="button-popup share bshare-Ok s_Ok"><i class="icon-Ok"></i></button> <button class="button-popup share bshare-Reddit s_Reddit"><i class="icon-Reddit"></i></button> <button class="button-popup share bshare-Aim s_Aim"><i class="icon-Aim"></i></button> <button class="button-popup share bshare-Wordpress s_Wordpress"><i class="icon-Wordpress"></i></button> <button class="button-popup share bshare-Friendfeed s_Friendfeed"><i class="icon-Friendfeed"></i></button> <button class="button-popup share bshare-Hackernews s_Hackernews"><i class="icon-Hackernews"></i></button> <button class="button-popup share bshare-Plurk s_Plurk"><i class="icon-Plurk"></i></button> <button class="button-popup share bshare-Stumbleupon s_Stumbleupon"><i class="icon-Stumbleupon"></i></button> <button class="button-popup share bshare-Box s_Box"><i class="icon-Box"></i></button> <button class="button-popup share bshare-Gmail s_Gmail"><i class="icon-Gmail"></i></button> <button class="button-popup share bshare-Instapaper s_Instapaper"><i class="icon-Instapaper"></i></button> <button class="button-popup share bshare-Yahoo s_Yahoo"><i class="icon-Yahoo"></i></button> <button class="button-popup share bshare-Vk s_Vk"><i class="icon-Vk"></i></button> <button class="button-popup share bshare-Diigo s_Diigo"><i class="icon-Diigo"></i></button> <button class="button-popup share bshare-Tumblr s_Tumblr"><i class="icon-Tumblr"></i></button> <button class="button-popup share bshare-Amazon s_Amazon"><i class="icon-Amazon"></i></button> <button class="button-popup share bshare-Evernote s_Evernote"><i class="icon-Evernote"></i></button> <button class="button-popup share bshare-Viadeo s_Viadeo"><i class="icon-Viadeo"></i></button> <button class="button-popup share bshare-Mixi s_Mixi"><i class="icon-Mixi"></i></button> <button class="button-popup share bshare-Myworld s_Myworld"><i class="icon-Myworld"></i></button></div> <button class="my_popup_close">Close</button></div></div></div> <script data-ad-client="ca-pub-0067144189953254" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-79772788-2"></script> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTc5NzcyNzg4LTInKTsNCg=="></script> <a href="https://www.liveinternet.ru/click" target="_blank"><img id="licnt85DB" width="1" height="1" style="border:0" title="LiveInternet" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAIBTAA7" alt="" /></a><script defer src="data:text/javascript;base64,KGZ1bmN0aW9uKGQscyl7ZC5nZXRFbGVtZW50QnlJZCgibGljbnQ4NURCIikuc3JjPQ0KImh0dHBzOi8vY291bnRlci55YWRyby5ydS9oaXQ/dDQ0LjY7ciIrZXNjYXBlKGQucmVmZXJyZXIpKw0KKCh0eXBlb2Yocyk9PSJ1bmRlZmluZWQiKT8iIjoiO3MiK3Mud2lkdGgrIioiK3MuaGVpZ2h0KyIqIisNCihzLmNvbG9yRGVwdGg/cy5jb2xvckRlcHRoOnMucGl4ZWxEZXB0aCkpKyI7dSIrZXNjYXBlKGQuVVJMKSsNCiI7aCIrZXNjYXBlKGQudGl0bGUuc3Vic3RyaW5nKDAsMTUwKSkrIjsiK01hdGgucmFuZG9tKCl9KQ0KKGRvY3VtZW50LHNjcmVlbik="></script> <script defer id="disqus_count-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgY291bnRWYXJzID0geyJkaXNxdXNTaG9ydG5hbWUiOiJ0aGUtc2F4b24ifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js?ver=3.0.22' id='disqus_count-js'></script> <script defer id="disqus_embed-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgZW1iZWRWYXJzID0geyJkaXNxdXNDb25maWciOnsiaW50ZWdyYXRpb24iOiJ3b3JkcHJlc3MgMy4wLjIyIn0sImRpc3F1c0lkZW50aWZpZXIiOiI0NDQ5IGh0dHBzOlwvXC90aGVzYXhvbi5vcmdcL2lsLW5ld3MtbmF0by1kaXZpc2lvbi1wbGFubmVkLWluLWVzdG9uaWEtd2lsbC1wcmV2ZW50LXJ1c3NpYW4tYXJtb3ItYXR0YWNrXC8iLCJkaXNxdXNTaG9ydG5hbWUiOiJ0aGUtc2F4b24iLCJkaXNxdXNUaXRsZSI6IklMIE5ld3M6IE5BVE8gRGl2aXNpb24gUGxhbm5lZCBpbiBFc3RvbmlhIFx1MjAxMyBXaWxsIFByZXZlbnQgUnVzc2lhbiBBcm1vciBBdHRhY2siLCJkaXNxdXNVcmwiOiJodHRwczpcL1wvdGhlc2F4b24ub3JnXC9pbC1uZXdzLW5hdG8tZGl2aXNpb24tcGxhbm5lZC1pbi1lc3RvbmlhLXdpbGwtcHJldmVudC1ydXNzaWFuLWFybW9yLWF0dGFja1wvIiwicG9zdElkIjoiNDQ0OSJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_3d7dd9e216a30eb59934f4f8feb143e2.js?ver=3.0.22' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_e15919ed73a7b322519792637dfab1c0.js?ver=1.0' id='easy-share-tweetHighlighted-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_d5405338db934fa79e144fef3f021db4.js?ver=1.0' id='easy-share-social-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_f4832190ea21081e8c8db77bd849179d.js?ver=1.7.10' id='easy-share-popupoverlay-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0' id='tdb_js_posts_autoload-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6' id='td-site-min-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/plugins/gallery-box/assets/js/isotope.pkgd.min.js?ver=2.5.1' id='isotope.pkgd-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/plugins/gallery-box/assets/js/venobox.min.js?ver=2.5.1' id='venobox-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/plugins/gallery-box/assets/js/slick.min.js?ver=2.5.1' id='slick.min-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=63d427d0bf1ccf261a43d975fb1dddb0' id='tdb_js_files_for_front-js'></script> <script defer src="data:text/javascript;base64,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"></script> <script defer src="data:text/javascript;base64,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"></script> </body></html>