<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="profile" href="//gmpg.org/xfn/11" /><style type="text/css">.heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
					.heateor_sss_horizontal_sharing .heateorSssTCBackground{
				color:#666;
			}
					.heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
						.heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}div.heateor_sss_mobile_footer{display:none;}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing .heateorSssTCBackground{background-color:white}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important;}div.heateor_sss_bottom_sharing a{width:11.111111111111% !important;}div.heateor_sss_bottom_sharing .heateor_sss_svg{width: 100% !important;}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px;}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-2px!important;top: auto!important;}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit;}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none;}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>“More bad news”: sociologists have found out how Westerners feel about concessions to Vladimir Putin - The Saxon</title><link rel="canonical" href="https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="“More bad news”: sociologists have found out how Westerners feel about concessions to Vladimir Putin - The Saxon" /><meta property="og:description" content="Spread the love Share send to Telegram share on Facebook tweet send to Viber send to Whatsapp &lt; p&gt; send to Messenger The survey showed that the majority of Westerners [&hellip;]" /><meta property="og:url" content="https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/" /><meta property="og:site_name" content="The Saxon" /><meta property="article:published_time" content="2022-10-15T05:01:09+00:00" /><meta name="author" content="Teilor Stone" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Teilor Stone" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/amp/" /><meta name="generator" content="AMP for WP 1.0.77.51"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; Feed" href="https://thesaxon.org/feed/" /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; Comments Feed" href="https://thesaxon.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; “More bad news”: sociologists have found out how Westerners feel about concessions to Vladimir Putin Comments Feed" href="https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/feed/" /> <script defer src="data:text/javascript;base64,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"></script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://thesaxon.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_cff4a50b569f9d814cfe56378d2d03f7.css?ver=6.0.5' type='text/css' media='all' /><link rel='stylesheet' id='newstoday-style-css'  href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_f81b08873514bd9d6ba4b73258551fb5.css?ver=6.0.2' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://thesaxon.org/wp-content/themes/newstoday/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /><link rel='stylesheet' id='newstoday-webfonts-css'  href='//fonts.googleapis.com/css?family=Noto%20Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_72bcd3f1a788b53a76348259ca927142.css?ver=3.3.43' type='text/css' media='all' /> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/thesaxon.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/thesaxon.org\/wp-json\/wordpress-popular-posts","ID":12369,"token":"4a4466c90f","lang":0,"debug":0}</script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=6.0.5' id='wpp-js-js'></script> <script type='text/javascript' src='https://thesaxon.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/themes/newstoday/js/jquery.slicknav.min.js?ver=1' id='jquery-slicknav-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/themes/newstoday/js/superfish.min.js?ver=1' id='jquery-superfish-js'></script> <link rel="https://api.w.org/" href="https://thesaxon.org/wp-json/" /><link rel="alternate" type="application/json" href="https://thesaxon.org/wp-json/wp/v2/posts/12369" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesaxon.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesaxon.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.2" /><link rel='shortlink' href='https://thesaxon.org/?p=12369' /><link rel="alternate" type="application/json+oembed" href="https://thesaxon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesaxon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F&#038;format=xml" /> <script data-ad-client="ca-pub-0067144189953254" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-79772788-2"></script> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTc5NzcyNzg4LTInKTsNCg=="></script> <a href="https://www.liveinternet.ru/click"
target="_blank"><img id="licnt85DB" width="1" height="1" style="border:0" 
title="LiveInternet"
src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAIBTAA7"
alt=""/></a><script defer src="data:text/javascript;base64,KGZ1bmN0aW9uKGQscyl7ZC5nZXRFbGVtZW50QnlJZCgibGljbnQ4NURCIikuc3JjPQ0KImh0dHBzOi8vY291bnRlci55YWRyby5ydS9oaXQ/dDQ0LjY7ciIrZXNjYXBlKGQucmVmZXJyZXIpKw0KKCh0eXBlb2Yocyk9PSJ1bmRlZmluZWQiKT8iIjoiO3MiK3Mud2lkdGgrIioiK3MuaGVpZ2h0KyIqIisNCihzLmNvbG9yRGVwdGg/cy5jb2xvckRlcHRoOnMucGl4ZWxEZXB0aCkpKyI7dSIrZXNjYXBlKGQuVVJMKSsNCiI7aCIrZXNjYXBlKGQudGl0bGUuc3Vic3RyaW5nKDAsMTUwKSkrIjsiK01hdGgucmFuZG9tKCl9KQ0KKGRvY3VtZW50LHNjcmVlbik="></script><style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style><link rel="pingback" href="https://thesaxon.org/xmlrpc.php"><link rel="icon" href="https://thesaxon.org/wp-content/uploads/2022/09/cropped-saxon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://thesaxon.org/wp-content/uploads/2022/09/cropped-saxon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://thesaxon.org/wp-content/uploads/2022/09/cropped-saxon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://thesaxon.org/wp-content/uploads/2022/09/cropped-saxon-270x270.jpg" /></head><body class="post-template-default single single-post postid-12369 single-format-standard wp-custom-logo page-sidebar-right theme-color-atletico"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="container"><div class="site-wrapper-all site-wrapper-boxed"><header id="site-masthead" class="site-section site-section-masthead"><div id="site-masthead-level-1"><div class="site-section-wrapper site-section-wrapper-masthead"><div id="site-logo"><a href="https://thesaxon.org/" class="custom-logo-link" rel="home"><img width="300" height="90" src="https://thesaxon.org/wp-content/uploads/2022/09/saxon.jpg" class="custom-logo" alt="Logo for The Saxon" loading="lazy" /></a></div></div></div><div id="site-masthead-level-2"><div class="site-section-wrapper site-section-wrapper-masthead"><div id="site-section-primary-menu"><div class="site-navbar-header"><div id="menu-main-slick" class="menu-1-container"><ul id="menu-slide-in" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://thesaxon.org/category/world/">World</a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://thesaxon.org/category/news/">News</a></li><li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://thesaxon.org/category/business/">Business</a></li><li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://thesaxon.org/category/art/">Art</a></li><li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://thesaxon.org/category/enterteiment/">Enterteiment</a></li><li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://thesaxon.org/category/health/">Health</a></li><li id="menu-item-92" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://thesaxon.org/category/sciense/">Sciense</a></li><li id="menu-item-93" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://thesaxon.org/category/sport/">Sport</a></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://thesaxon.org/category/techno/">Techno</a></li><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96"><a href="https://thesaxon.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://thesaxon.org/about/">About Us</a></li><li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://thesaxon.org/contact-us/">Contact us</a></li></ul></div></div><nav id="site-primary-nav"><ul id="site-primary-menu" class="large-nav sf-menu mobile-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95"><a href="https://thesaxon.org/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://thesaxon.org/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="https://thesaxon.org/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="https://thesaxon.org/category/art/">Art</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://thesaxon.org/category/enterteiment/">Enterteiment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://thesaxon.org/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92"><a href="https://thesaxon.org/category/sciense/">Sciense</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93"><a href="https://thesaxon.org/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="https://thesaxon.org/category/techno/">Techno</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-96"><a href="https://thesaxon.org/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://thesaxon.org/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://thesaxon.org/contact-us/">Contact us</a></li></ul></nav></div></div></div></header><main id="site-main"><div class="site-page-content"><div class="site-section-wrapper"><div class="site-breadcrumbs"><p class="site-breadcrumbs-p"><span><span><a href="https://thesaxon.org/">Home</a> &raquo; <span class="breadcrumb_last" aria-current="page">“More bad news”: sociologists have found out how Westerners feel about concessions to Vladimir Putin</span></span></span></p></div></div><div class="site-section-wrapper site-section-wrapper-main"><div class="site-column site-column-content"><div class="site-column-wrapper"><div class="entry-inner-thumbnail"><img width="1" height="1" src="https://thesaxon.org/wp-content/uploads/2022/10/bolshe-plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-18dc57d.jpg" class="attachment-newstoday-thumb-featured size-newstoday-thumb-featured wp-post-image" alt="" /></div><h1 class="page-title">“More bad news”: sociologists have found out how Westerners feel about concessions to Vladimir Putin</h1><p class="entry-meta"><span class="post-meta-wrapper"><span class="post-meta-span post-meta-span-author">By <a href="https://thesaxon.org/author/magictr/">Teilor Stone</a></span><span class="post-meta-span post-meta-span-category">in Uncategorized</span></span></p><div class="entry-content"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Spread the love</div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin&url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F&title=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F&title=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/', '%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0067144189953254"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0067144189953254"
 data-ad-slot="8284410820"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <p>Share</p><ul class="c-post__new-share__list"><li class="c-post__new-share__item"><p><img class="aligncenter" src="/wp-content/uploads/2022/10/bolshe -plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-18dc57d.jpg" alt=""More bad news": sociologists found out how Westerners feel about concessions to Vladimir Putin " /></p><p> send to Telegram</li><li class="c-post__new-share__item"><p><img class="aligncenter" src="/wp-content/uploads/2022/10/bolshe-plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-c2e0a27.jpg" alt=""More bad news": sociologists found out how Westerners feel about concessions to Vladimir Putin" /></p><p> share on Facebook</li><li class="c-post__new-share__item"><p><img class="aligncenter" src="/wp-content/uploads/2022/10/bolshe-plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-845d3a7.jpg " alt=""More bad news": sociologists find out how Westerners feel about concessions to Vladimir Putin" /></p><p> tweet</li><li class="c-post__new-share__item"><p><img class="aligncenter" src="/wp-content/uploads/2022/10/bolshe-plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-b7781ac.jpg " alt=""More bad news": sociologists found out how Westerners feel about concessions to Vladimir Putin" /></p><p> send to Viber</li><li class="c-post__new-share__item"><p ><img class="aligncenter" src="/wp-content/uploads/2022/10/bolshe-plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-de301a7. jpg" alt=""More bad news": sociologists found out how Westerners feel about concessions to Vladimir Putin" /></p><p> send to Whatsapp</li><li class="c-post__new-share__item"> < p><img class="aligncenter" src="/wp-content/uploads/2022/10/bolshe-plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-d76189b.jpg " alt=""More bad news": sociologists have found out how Westerners feel about concessions to Vladimir Putin" /></p><p> send to Messenger</li></ul><p><img class="aligncenter" src="/wp-content/uploads/2022/10/bolshe-plohih-novostej-sociologi-vyjasnili-kak-zhiteli-zapada-otnosjatsja-k-ustupkam-vladimiru-putinu-8bce5b1.jpg " alt=""More bad news": sociologists found out how Westerners feel about concessions to Vladimir Putin" /></p><p>The survey showed that the majority of Westerners support Ukraine and are not ready to make concessions to Russia.</p><p> Related video</p><p>After almost eight months of Vladimir Putin&#39;s war with Ukraine, citizens of major Western countries do not support concessions to Russian President Vladimir Putin, even if it ends the war. The Guardian writes about this.</p><p>The publication writes that the YouGov-Cambridge project, which assessed public opinion in the 25 largest countries of the world, also found strong support in maintaining, and often tightening and expanding military and economic measures against Moscow.</p><p>Joel Rogers de Vaal, academic director of YouGov, said that was the international consensus.</p><p>&#8220;If Putin is counting on weakening Western resolve, this study suggests even more bad news for his besieged military campaign,&#8221; he said.</p><p>Journalists write that a survey conducted from August 24 to September 22 showed that out of 13 Western or English-speaking countries &#8211; France, Germany, Sweden, Denmark, Spain, Italy, Greece, Hungary, Poland, Great Britain, USA, Australia and Canada &#8211; 10 supported the maintenance of economic sanctions against Russia. Support for sanctions ranged from 57% or 58% in France and Germany to 60%, 62% and 65% in Canada, the US and Poland, and to over 70% in the UK, Sweden and Denmark.</p><p>The publication writes that many Western voters were willing to pay a price for this: about half or more &#8211; 66% in Denmark, 63% in the UK &#8211; supported sanctions, even if it led to an increase in their spending.</p><p> During the survey, respondents were asked whether they would support various concessions to Moscow &#8211; the end of sanctions, Russia&#39;s sovereignty over the occupied territories of Ukraine.</p><p>&#8220;What is striking is how low the level of support for Russia&#39;s concessions is generally,&#8221; he said. Rogers de Waal.</p><p>In addition to the West &#8211; the study also covered Brazil, Mexico, Turkey, Egypt, Saudi Arabia, India, Japan, Indonesia, Thailand, Kenya, Nigeria and South Africa &#8211; many other countries were noticeably more pro-Russian configured.</p><p>We also recall that the West is making plans in case Russia uses nuclear weapons in Ukraine. The West believes that such a scenario is unlikely. However, if this does happen, politicians do not want citizens of their countries to flee the cities in a panic.</p>  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0067144189953254"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0067144189953254"
 data-ad-slot="8284410820"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div class='heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' data-heateor-sss-href='https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/'><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="http://twitter.com/intent/tweet?text=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin&url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F&title=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F&title=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_pinterest" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_pinterest" style="background-color:#cc2329;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="heateor_sss_MeWe" href="https://mewe.com/share?link=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="MeWe" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#007da1;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -3 38 38"><g fill="#fff"><path d="M9.636 10.427a1.22 1.22 0 1 1-2.44 0 1.22 1.22 0 1 1 2.44 0zM15.574 10.431a1.22 1.22 0 0 1-2.438 0 1.22 1.22 0 1 1 2.438 0zM22.592 10.431a1.221 1.221 0 1 1-2.443 0 1.221 1.221 0 0 1 2.443 0zM29.605 10.431a1.221 1.221 0 1 1-2.442 0 1.221 1.221 0 0 1 2.442 0zM3.605 13.772c0-.471.374-.859.859-.859h.18c.374 0 .624.194.789.457l2.935 4.597 2.95-4.611c.18-.291.43-.443.774-.443h.18c.485 0 .859.387.859.859v8.113a.843.843 0 0 1-.859.845.857.857 0 0 1-.845-.845V16.07l-2.366 3.559c-.18.276-.402.443-.72.443-.304 0-.526-.167-.706-.443l-2.354-3.53V21.9c0 .471-.374.83-.845.83a.815.815 0 0 1-.83-.83v-8.128h-.001zM14.396 14.055a.9.9 0 0 1-.069-.333c0-.471.402-.83.872-.83.415 0 .735.263.845.624l2.23 6.66 2.187-6.632c.139-.402.428-.678.859-.678h.124c.428 0 .735.278.859.678l2.187 6.632 2.23-6.675c.126-.346.415-.609.83-.609.457 0 .845.361.845.817a.96.96 0 0 1-.083.346l-2.867 8.032c-.152.43-.471.706-.887.706h-.165c-.415 0-.721-.263-.872-.706l-2.161-6.328-2.16 6.328c-.152.443-.47.706-.887.706h-.165c-.415 0-.72-.263-.887-.706l-2.865-8.032z"></path></g></svg></span></a><a class="heateor_sss_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_mix" style="background-color:#ff8226;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="heateor_sss_whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin https%3A%2F%2Fthesaxon.org%2Fmore-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#55eb4c;width:40px;height:40px;margin:0;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="heateor_sss_svg_stroke heateor_sss_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="heateor_sss_no_fill heateor_sss_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="heateor_sss_more" title="More" rel="nofollow noopener" style="font-size: 32px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/" onclick="event.preventDefault()"><span class="heateor_sss_svg" style="background-color:#ee8e2d;width:40px;height:40px;margin:0;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="heateorSssMoreSharingPopup(this, 'https://thesaxon.org/more-bad-news-sociologists-have-found-out-how-westerners-feel-about-concessions-to-vladimir-putin/', '%E2%80%9CMore%20bad%20news%E2%80%9D%3A%20sociologists%20have%20found%20out%20how%20Westerners%20feel%20about%20concessions%20to%20Vladimir%20Putin', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div><div class="heateorSssClear"></div></div></div><div class="entry-authorbio-wrapper"> <img src="https://thesaxon.org/wp-content/uploads/2022/09/5090a9cf1787fe0394f9cda55a4f5271-150x150-1-150x150-2.jpeg" width="80" height="80" alt="Teilor Stone" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><div class="author-description"><h3 class="author-title"><a href="https://thesaxon.org/author/magictr/" title="Posts by Teilor Stone" rel="author">Teilor Stone</a></h3><div class="author-links"><a rel="external,nofollow,noopener" class="author_website" href="https://thesaxon.org" title="Author Homepage" target="_blank"><span class="fa fa-link"></span></a></div><div class="author-bio">Teilor Stone has been a reporter on the news desk since 2013. Before that she wrote about young adolescence and family dynamics for Styles and was the legal affairs correspondent for the Metro desk. Before joining Thesaxon , Teilor Stone worked as a staff writer at the Village Voice and a freelancer for Newsday, The Wall Street Journal, GQ and Mirabella. To get in touch, contact me through my teilor@nizhtimes.com 1-800-268-7116</div></div></div><div class="post-navigation"><div class="site-post-nav-item site-post-nav-prev"></div><div class="site-post-nav-item site-post-nav-next"></div></div><div id="ilovewp-comments""><div id="disqus_thread"></div></div></div></div><div class="site-column site-column-aside"><div class="site-column-wrapper"><div class="widget widget_wpt" id="wpt_widget-2"><div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2"><ul class="wpt-tabs has-1-tabs"><li class="tab_title"><a href="#" id="recent-tab">Recent</a></li></ul><div class="clear"></div><div class="inside"><div id="recent-tab-content" class="tab-content"></div><div class="clear"></div></div><div class="clear"></div></div> <script defer src="data:text/javascript;base64,CgkJCQlqUXVlcnkoZnVuY3Rpb24oJCkgewoJCQkJCSQoJyN3cHRfd2lkZ2V0LTJfY29udGVudCcpLmRhdGEoJ2FyZ3MnLCB7ImFsbG93X3BhZ2luYXRpb24iOiIxIiwicG9zdF9udW0iOiI1IiwidGl0bGVfbGVuZ3RoIjoiMTUiLCJjb21tZW50X251bSI6IjUiLCJzaG93X3RodW1iIjoiMSIsInRodW1iX3NpemUiOiJzbWFsbCIsInNob3dfZGF0ZSI6IjEiLCJzaG93X2V4Y2VycHQiOiIiLCJleGNlcnB0X2xlbmd0aCI6IjE1Iiwic2hvd19jb21tZW50X251bSI6IiIsInNob3dfYXZhdGFyIjoiMSJ9KTsKCQkJCX0pOwoJCQk="></script> </div><div class="widget popular-posts" id="wpp-2"><div class="wpp-widget-placeholder" data-widget-id="wpp-2"></div></div><div class="widget widget_block widget_search" id="block-2"><form role="search" method="get" action="https://thesaxon.org/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><div id="M808195ScriptRootC1323757"></div> <script src="https://jsc.adskeeper.com/t/h/thesaxon.org.1323757.js" async></script> </div></div></div></div></div></div></main><div id="site-footer-credit"><div class="site-section-wrapper site-section-wrapper-footer-credit"><p class="site-credit">Copyright &copy; 2022 The Saxon. All Rights Reserved. <span class="theme-credit">Theme by <a href="https://www.ilovewp.com/" rel="designer noopener" target="_blank" title="WordPress Themes">ILOVEWP</a></span></p></div></div></div></div><link rel='stylesheet' id='wpt_widget-css'  href='https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_single_f7b0ac6ac6ee1d675c336affaa8ec094.css?ver=6.0.2' type='text/css' media='all' /> <script defer id="disqus_count-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgY291bnRWYXJzID0geyJkaXNxdXNTaG9ydG5hbWUiOiJ0aGUtc2F4b24ifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js?ver=3.0.22' id='disqus_count-js'></script> <script defer id="disqus_embed-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgZW1iZWRWYXJzID0geyJkaXNxdXNDb25maWciOnsiaW50ZWdyYXRpb24iOiJ3b3JkcHJlc3MgMy4wLjIyIn0sImRpc3F1c0lkZW50aWZpZXIiOiIxMjM2OSBodHRwczpcL1wvdGhlc2F4b24ub3JnXC9tb3JlLWJhZC1uZXdzLXNvY2lvbG9naXN0cy1oYXZlLWZvdW5kLW91dC1ob3ctd2VzdGVybmVycy1mZWVsLWFib3V0LWNvbmNlc3Npb25zLXRvLXZsYWRpbWlyLXB1dGluXC8iLCJkaXNxdXNTaG9ydG5hbWUiOiJ0aGUtc2F4b24iLCJkaXNxdXNUaXRsZSI6Ilx1MjAxY01vcmUgYmFkIG5ld3NcdTIwMWQ6IHNvY2lvbG9naXN0cyBoYXZlIGZvdW5kIG91dCBob3cgV2VzdGVybmVycyBmZWVsIGFib3V0IGNvbmNlc3Npb25zIHRvIFZsYWRpbWlyIFB1dGluIiwiZGlzcXVzVXJsIjoiaHR0cHM6XC9cL3RoZXNheG9uLm9yZ1wvbW9yZS1iYWQtbmV3cy1zb2Npb2xvZ2lzdHMtaGF2ZS1mb3VuZC1vdXQtaG93LXdlc3Rlcm5lcnMtZmVlbC1hYm91dC1jb25jZXNzaW9ucy10by12bGFkaW1pci1wdXRpblwvIiwicG9zdElkIjoiMTIzNjkifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_3d7dd9e216a30eb59934f4f8feb143e2.js?ver=3.0.22' id='disqus_embed-js'></script> <script defer id="newstoday-scripts-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgbmV3c3RvZGF5U3RyaW5ncyA9IHsic2xpY2tuYXZfbWVudV9ob21lIjoiQ2xpY2sgZm9yIE1lbnUifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_20af3ddaea9de718febd3743d26cb869.js?ver=20180915' id='newstoday-scripts-js'></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script> <script defer id="heateor_sss_sharing_js-js-before" src="data:text/javascript;base64,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"></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_e572039fe0533bab3dec23a0cb60e406.js?ver=3.3.43' id='heateor_sss_sharing_js-js'></script> <script defer id="wpt_widget-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3B0ID0geyJhamF4X3VybCI6Imh0dHBzOlwvXC90aGVzYXhvbi5vcmdcL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_single_5b6dc07eceb345f58c0d911c7dd14556.js?ver=6.0.2' id='wpt_widget-js'></script> </body></html>