<!DOCTYPE html> <!--[if IE 7 | IE 8]><html class="ie" lang="en-GB"> <![endif]--> <!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link media="all" href="https://thesaxon.org/wp-content/cache/autoptimize/css/autoptimize_2242a01c9c51fa8ea54829e7e6f3f7e1.css" rel="stylesheet" /><title>Russian students warned about a possible study in the summer | The Saxon</title><link rel="dns-prefetch" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preconnect" href="https://static.hupso.com/share/js/share_toolbar.js"><link rel="preload" href="https://static.hupso.com/share/js/share_toolbar.js"><meta property="og:image" content="https://thesaxon.org/wp-content/uploads/2020/04/e03528963c4fae24f318a751b073a19e-700x392.jpg"/>  <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thesaxon.org/#organization","url":"https://thesaxon.org/","name":"The Saxon","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://thesaxon.org/#logo","url":"https://thesaxon.org/wp-content/uploads/2020/01/saxon.jpg","caption":""},"image":{"@id":"https://thesaxon.org/#logo"}},{"@type":"WebSite","@id":"https://thesaxon.org/#website","url":"https://thesaxon.org/","name":"The Saxon","publisher":{"@id":"https://thesaxon.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thesaxon.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#webpage","url":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/","inLanguage":"en-GB","name":"Russian students warned about a possible study in the summer","isPartOf":{"@id":"https://thesaxon.org/#website"},"breadcrumb":{"@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#primaryimage","url":"https://thesaxon.org/wp-content/uploads/2020/04/e03528963c4fae24f318a751b073a19e.jpg","width":729,"height":408},"primaryImageOfPage":{"@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#primaryimage"},"datePublished":"2020-04-03T22:45:46+00:00","dateModified":"2020-04-03T22:45:46+00:00"},{"@type":"Article","@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#article","isPartOf":{"@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#webpage"},"author":{"@id":"https://thesaxon.org/author/magictr/#author"},"headline":"Russian students warned about a possible study in the summer","datePublished":"2020-04-03T22:45:46+00:00","dateModified":"2020-04-03T22:45:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#webpage"},"publisher":{"@id":"https://thesaxon.org/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#primaryimage","url":"https://thesaxon.org/wp-content/uploads/2020/04/e03528963c4fae24f318a751b073a19e.jpg","width":729,"height":408}},{"@type":"Person","@id":"https://thesaxon.org/author/magictr/#author","name":"Maria Batterbury","sameAs":[],"image":{"@type":"ImageObject","@id":"https://thesaxon.org/#personlogo","url":"https://thesaxon.org/wp-content/uploads/2020/02/images.jpg","width":96,"height":96,"caption":"Maria Batterbury"}},{"@type":"BreadcrumbList","@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thesaxon.org/","url":"https://thesaxon.org/","name":"The Saxon"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/","url":"https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/","name":"Russian students warned about a possible study in the summer"}}]}]}</script> <link rel="canonical" href="https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/" /><link rel="amphtml" href="https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/amp/" /><meta name="generator" content="AMP for WP 1.0.38"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; Feed" href="https://thesaxon.org/feed/" /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; Comments Feed" href="https://thesaxon.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Saxon &raquo; Russian students warned about a possible study in the summer Comments Feed" href="https://thesaxon.org/russian-students-warned-about-a-possible-study-in-the-summer/18347/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesaxon.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='newstoday-webfonts-css'  href='//fonts.googleapis.com/css?family=Noto%20Sans%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://thesaxon.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://thesaxon.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesaxon.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesaxon.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Samosoglasovannye citizens can consider yourself dismissed &#8211; opinion' href='https://thesaxon.org/samosoglasovannye-citizens-can-consider-yourself-dismissed-opinion/18345/' /><link rel='next' title='The victim of the quarantine: bored at home the Spaniard was attacked by half-naked with two swords at police (video)' href='https://thesaxon.org/the-victim-of-the-quarantine-bored-at-home-the-spaniard-was-attacked-by-half-naked-with-two-swords-at-police-video/18349/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://thesaxon.org/?p=18347' /><link rel="alternate" type="application/json+oembed" href="https://thesaxon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaxon.org%2Frussian-students-warned-about-a-possible-study-in-the-summer%2F18347%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thesaxon.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesaxon.org%2Frussian-students-warned-about-a-possible-study-in-the-summer%2F18347%2F&#038;format=xml" /> <script data-ad-client="ca-pub-0067144189953254" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-79772788-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-79772788-2');</script><link rel="pingback" href="https://thesaxon.org/xmlrpc.php"><link rel="icon" href="https://thesaxon.org/wp-content/uploads/2020/01/cropped-saxon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://thesaxon.org/wp-content/uploads/2020/01/cropped-saxon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://thesaxon.org/wp-content/uploads/2020/01/cropped-saxon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://thesaxon.org/wp-content/uploads/2020/01/cropped-saxon-270x270.jpg" /></head><body class="post-template-default single single-post postid-18347 single-format-standard wp-custom-logo page-sidebar-right theme-color-atletico"><div id="container"><div class="site-wrapper-all site-wrapper-boxed"><header id="site-masthead" class="site-section site-section-masthead"><div id="site-masthead-level-1"><div class="site-section-wrapper site-section-wrapper-masthead"><div id="site-logo"><a href="https://thesaxon.org/" class="custom-logo-link" rel="home"><img width="383" height="98" src="https://thesaxon.org/wp-content/uploads/2020/01/saxon.jpg" class="custom-logo" alt="Logo for The Saxon" srcset="https://thesaxon.org/wp-content/uploads/2020/01/saxon.jpg 383w, https://thesaxon.org/wp-content/uploads/2020/01/saxon-300x77.jpg 300w" sizes="(max-width: 383px) 100vw, 383px" /></a></div></div></div><div id="site-masthead-level-2"><div class="site-section-wrapper site-section-wrapper-masthead"><div id="site-section-primary-menu"><div class="site-navbar-header"><div id="menu-main-slick" class="menu-1-container"><ul id="menu-slide-in" class="menu"><li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://thesaxon.org/category/news/">News</a></li><li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://thesaxon.org/category/politic/">Politic</a></li><li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://thesaxon.org/category/business/">Business</a></li><li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://thesaxon.org/category/art/">Art</a></li><li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://thesaxon.org/category/entertainment/">Entertainment</a></li><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://thesaxon.org/category/health/">Health</a></li><li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://thesaxon.org/category/science/">Science</a></li><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://thesaxon.org/category/sport/">Sport</a></li><li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://thesaxon.org/category/techno/">Techno</a></li><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-58"><a href="https://thesaxon.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thesaxon.org/about/">About us</a></li><li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thesaxon.org/contact-us/">CONTACT-US</a></li></ul></div></div><nav id="site-primary-nav"><ul id="site-primary-menu" class="large-nav sf-menu mobile-menu clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53"><a href="https://thesaxon.org/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://thesaxon.org/category/politic/">Politic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://thesaxon.org/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://thesaxon.org/category/art/">Art</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://thesaxon.org/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="https://thesaxon.org/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://thesaxon.org/category/science/">Science</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://thesaxon.org/category/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://thesaxon.org/category/techno/">Techno</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-58"><a href="https://thesaxon.org/privacy-policy/">Privacy Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://thesaxon.org/about/">About us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://thesaxon.org/contact-us/">CONTACT-US</a></li></ul></nav></div></div></div></header><main id="site-main"><div class="site-page-content"><div class="site-section-wrapper site-section-wrapper-main clearfix"><div class="site-column site-column-content"><div class="site-column-wrapper clearfix"><h1 class="page-title">Russian students warned about a possible study in the summer</h1><p class="entry-meta"><span class="post-meta-wrapper"><span class="post-meta-span post-meta-span-author">By <a href="https://thesaxon.org/author/magictr/">Maria Batterbury</a></span><span class="post-meta-span post-meta-span-time">on <time datetime="2020-04-03" pubdate>April 3, 2020</time></span><span class="post-meta-span post-meta-span-category">in <a href="https://thesaxon.org/category/news/" rel="category tag">News</a></span></span></p><div class="entry-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0067144189953254"
 data-ad-slot="8284410820"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script><p><img class="aligncenter" src="/wp-content/uploads/2020/04/e03528963c4fae24f318a751b073a19e.jpg" alt="Российских школьников предупредили о возможной учебе летом" /></p><p>The academic year for Russian students could last and capture of the summer because of the epidemic of the coronavirus.</p><p>This warned the Deputy Minister of education Dmitry Glushko, reports TASS.</p><p>According to the official, the Ministry aims in time to complete the study, so the children had to go to school during the summer holidays. Glushko stressed that in this matter everything depends on the situation with the spread of infection in the country.</p><p>Earlier, the Deputy Minister said that distance learning in Russian schools and colleges will start on 6 April. The mode of operation of schools and kindergartens will define the regional authorities. To approve lists of educational institutions have with the Federal government.</p><div style="padding-bottom:20px; padding-top:10px;" class="hupso-share-buttons"><a class="hupso_toolbar" href="https://www.hupso.com/share/"><img src="https://static.hupso.com/share/buttons/share-medium.png" style="border:0px; padding-top:5px; float:left;" alt="Share Button"/></a><script type="text/javascript">var hupso_services_t=new Array("Twitter","Facebook","Pinterest","Linkedin","StumbleUpon","Digg","Reddit","Bebo","Delicious");var hupso_background_t="#EAF4FF";var hupso_border_t="#66CCFF";var hupso_toolbar_size_t="medium";var hupso_image_folder_url = "";var hupso_url_t="";var hupso_title_t="Russian students warned about a possible study in the summer";</script><script type="text/javascript" src="https://static.hupso.com/share/js/share_toolbar.js"></script></div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0067144189953254"
 data-ad-slot="8284410820"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript">jQuery(document).ready(function($) {
	$.post('https://thesaxon.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '18347'});
});</script></div><div class="entry-authorbio-wrapper clearfix"> <img src="https://thesaxon.org/wp-content/uploads/2020/02/images-150x150.jpg" width="80" height="80" alt="Maria Batterbury" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 alignnone photo" /><div class="author-description clearfix"><h3 class="author-title"><a href="https://thesaxon.org/author/magictr/" title="Posts by Maria Batterbury" rel="author">Maria Batterbury</a></h3><div class="author-bio">Maria has been a reporter on the news desk since 2013. Before that she wrote about young adolescence and family dynamics for Styles and was the legal affairs correspondent for the Metro desk. Before joining The Nizh Telegram, Maria worked as a staff writer at the Village Voice and a freelancer for Newsday, The Wall Street Journal, GQ and Mirabella. To get in touch, contact me through my <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ce1edfee5edccf8e4e9ffedf4e3e2a2e3feeb">[email&#160;protected]</a> 1-800-268-7116</div></div></div><div class="post-navigation"><div class="site-post-nav-item site-post-nav-prev"><span class="post-navigation-label">Previous Article</span><a href="https://thesaxon.org/samosoglasovannye-citizens-can-consider-yourself-dismissed-opinion/18345/" rel="prev">Samosoglasovannye citizens can consider yourself dismissed &#8211; opinion</a></div><div class="site-post-nav-item site-post-nav-next"><span class="post-navigation-label">Next Article</span><a href="https://thesaxon.org/the-victim-of-the-quarantine-bored-at-home-the-spaniard-was-attacked-by-half-naked-with-two-swords-at-police-video/18349/" rel="next">The victim of the quarantine: bored at home the Spaniard was attacked by half-naked with two swords at police (video)</a></div></div><div id="ilovewp-comments""><div id="disqus_thread"></div></div></div></div><div class="site-column site-column-aside"><div class="site-column-wrapper clearfix"><div class="widget widget_search clearfix" id="search-2"><form role="search" method="get" id="searchform" class="searchform" action="https://thesaxon.org/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div><div class="widget widget_wpt clearfix" id="wpt_widget-2"><div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2"><ul class="wpt-tabs has-2-tabs"><li class="tab_title"><a href="#" id="popular-tab">Popular</a></li><li class="tab_title"><a href="#" id="recent-tab">Recent</a></li></ul><div class="clear"></div><div class="inside"><div id="popular-tab-content" class="tab-content"></div><div id="recent-tab-content" class="tab-content"></div><div class="clear"></div></div><div class="clear"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":"1","post_num":"5","title_length":"15","comment_num":"5","show_thumb":"1","thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});</script> </div><div class="widget_text widget widget_custom_html clearfix" id="custom_html-2"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0067144189953254"
 data-ad-slot="1184353229"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div class="widget widget_recent_entries clearfix" id="recent-posts-2"><p class="widget-title"><span class="page-title-span">Recent Posts</span></p><ul><li> <a href="https://thesaxon.org/containment-10-pieces-of-niska-to-listen-to-in-order-to-keep-the-moral/18367/">Containment: 10 pieces of Niska to listen to in order to keep the moral !</a></li><li> <a href="https://thesaxon.org/6ix9ine-free-the-rapper-is-officially-out-of-prison/18362/">6ix9ine free: the rapper is officially out of prison !</a></li><li> <a href="https://thesaxon.org/chronicles-of-coronavirus-boris-johnson-still-sick-merkel-came-out-of-quarantine-trump-covid-19/18359/">Chronicles of coronavirus: Boris Johnson still sick, Merkel came out of quarantine, trump COVID-19&#8230;</a></li><li> <a href="https://thesaxon.org/in-prague-dismantled-the-monument-to-soviet-marshal-photos/18354/">In Prague dismantled the monument to Soviet Marshal (photos)</a></li><li> <a href="https://thesaxon.org/the-costs-of-quarantine-a-man-faked-his-own-death-to-get-to-hometown/18351/">The costs of quarantine: a man faked his own death to get to hometown</a></li></ul></div></div></div></div></div></main><div id="site-footer-credit"><div class="site-section-wrapper site-section-wrapper-footer-credit"><p class="site-credit">Copyright &copy; 2020 The Saxon. All Rights Reserved. <span class="theme-credit">Theme by <a href="https://www.ilovewp.com/" rel="nofollow noopener" target="_blank" title="Free WordPress Themes"><img src="https://thesaxon.org/wp-content/themes/newstoday/ilovewp-admin/images/ilovewp-logo-white.png" width="51" height="11" class="footer-ilovewp-logo" alt="Magazine WordPress Themes" /></a></span></p></div></div></div></div> <script type="text/javascript">document.write('<a href="//www.liveinternet.ru/click" '+
'target="_blank"><img src="//counter.yadro.ru/hit?t52.6;r'+
escape(document.referrer)+((typeof(screen)=='undefined')?'':
';s'+screen.width+'*'+screen.height+'*'+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+';u'+escape(document.URL)+
';h'+escape(document.title.substring(0,150))+';'+Math.random()+
'" alt="" title="LiveInternet: показано число просмотров и'+
' посетителей за 24 часа" '+
'border="0" width="0" height="0"><\/a>')</script> <script type='text/javascript'>var countVars = {"disqusShortname":"the-saxon"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"18347 https:\/\/thesaxon.org\/russian-students-warned-about-a-possible-study-in-the-summer\/18347\/","disqusShortname":"the-saxon","disqusTitle":"Russian students warned about a possible study in the summer","disqusUrl":"https:\/\/thesaxon.org\/russian-students-warned-about-a-possible-study-in-the-summer\/18347\/","postId":"18347"};</script> <script type='text/javascript'>var newstodayStrings = {"slicknav_menu_home":"Click for Menu"};</script> <script type='text/javascript'>var wpt = {"ajax_url":"https:\/\/thesaxon.org\/wp-admin\/admin-ajax.php"};</script> <script defer src="https://thesaxon.org/wp-content/cache/autoptimize/js/autoptimize_1a22f973763fa3fc523c2f24210f6444.js"></script></body></html>